Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PimpYourKiT. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

1

Donnerstag, 29. August 2013, 19:30

Infomailer 3.0.1 kleiner Fehler

Hallo zusammen!

Ich verwende den neuen Infomailer 3.0.1 und hab heute die erste Aussendung an meine User/Mitglieder gemacht.
621 User, 60 Mitglieder und 2 Admins.
War eine wichtige und dringende Aussendung.

Als erstes hab ich den Status User ausgewählt und nach dem Absenden und einer Wartezeit von ca. 5 Minuten stand da "an folgende User wurde die Mail versendet".
Da standen aber keine Namen der User und ich dachte mir OK über 600 User da wäre die Seite 2 Seiten lang. ^^
Erst als ich den Status "Mitglieder" auswählte wurden mir die Namen der User angezeigt.
Gehört das so oder habt ihr eine Beschränkung der angezeigten User eingebaut? Was ja bei einer großen Anzahl von User denkbar wäre.

Ich zweifelte aber trotzdem daran ob die Mail an die USer zugestellt wurde!
Denn ich musste zwischen 1-2 Stunden warten bis die ersten Fehler-Mails ankamen vom Server von User wo die Mail nicht zugestellt werden kann.
Die Mail von meinem testuser kam nach ca. 2 Stunden.
Ist das normal, dass es so lange dauert bis die Mails zugestellt werden?
Sascha meinte die Mails müssten sofort zugestellt werden.

Mein Testuser ist beim selben Provider (chello.at) und die Zustellung dauert im Normalfall 1-2 Sekunden.
Habt ihr vielleicht einen Rat oder Tipp für mich um die Zustellung der Mails zu beschleunigen?

Ich danke euch und wünsch euch noch einen schönen Abend.

Sorry das ich keinen Screenshot von den fehlenden Useranzeige gemacht hab.
L.G.
Woolfrace

Icejack

Verifiziertes Mitglied

  • »Icejack« ist männlich
  • »Icejack« ist ein verifizierter Benutzer

Beiträge: 440

Wohnort: Moers

Beruf: Beamter

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 57 / 80

  • Nachricht senden

2

Donnerstag, 29. August 2013, 19:54

Bei was für einen Web Provider bist du?

Zitat

Courage heißt, alles zu riskieren, alles zu setzen und vielleicht alles verlieren.

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

3

Donnerstag, 29. August 2013, 20:42

Hi

All-inkl.
L.G.
Woolfrace

Icejack

Verifiziertes Mitglied

  • »Icejack« ist männlich
  • »Icejack« ist ein verifizierter Benutzer

Beiträge: 440

Wohnort: Moers

Beruf: Beamter

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 57 / 80

  • Nachricht senden

4

Donnerstag, 29. August 2013, 20:48

mhhh der ist eigentlich Fix.

Ich probier das mal bei mir

Zitat

Courage heißt, alles zu riskieren, alles zu setzen und vielleicht alles verlieren.

Icejack

Verifiziertes Mitglied

  • »Icejack« ist männlich
  • »Icejack« ist ein verifizierter Benutzer

Beiträge: 440

Wohnort: Moers

Beruf: Beamter

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 57 / 80

  • Nachricht senden

5

Donnerstag, 29. August 2013, 20:52

Ich habe keine 600 User, ich habe nur an einem User gesendet an meinem Test User und die Email wart innerhalb von 20 sek. da

Zitat

Courage heißt, alles zu riskieren, alles zu setzen und vielleicht alles verlieren.

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

6

Donnerstag, 29. August 2013, 20:57

Ja das ist bei mir auch so!

Ich denke, dass es mit der Anzahl der User zusammenhängt aber bei der 2.5 Version hats bis die Fehlermails gekommen sind ca. 10 Minuten gedauert und jetzt ca. 1-2 Stunden.
Falls du dich fragst was für Fehlermails dann guck hier: Infomailer v2.5

Ich war monemtan ein wenig ratlos ob die Mails überhaupt rausgingen denn 1 Stunde ist schon lang.
Aber wenns funkt hab ich damit nicht wirklich ein Problem.
L.G.
Woolfrace

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

7

Donnerstag, 29. August 2013, 21:25

Die Wartezeit ist normal da der Server ja auch 600x mal die MAIL Funktion ausführen muss. Das dauert eben seine Zeit.

Ich habe leider auch keine 600 User mit denen ich es hätte testen können aber es spielt keine Rolle ob es User oder Mitglieder sind, die ausgewählt wurden.

Was du nun testen kannst ist folgendes:

Lege dir einen User Account an, mit einer E-Mail Adresse auf die du Zugriff hast. Dann verschicke noch eine Mail an User und schaue ob eben auch dein User diese Mail erhält und vorallem wie lange es dauert bis diese da ist.
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

8

Donnerstag, 29. August 2013, 21:32

Servus Red!

den User hab ich angelegt und es hat ca. 2 Stunden gedauert bis die Mail da war.
Der Username beginnt auch mit w.... ^^ also ziemlich weit hinten im Alphabet. ^^

Wenn es so ist, ist es eben so.
Ich hab jetzt auch im KAS-Bereich nachgesehen und hab im E-Mailpostfach noch 36 Mails von heute drinnen. Warum die nicht weitergeleitet wurden ????
Insgesamt waren da 1386 Mails drinnen. Hab jetzt mal alle gelöscht und werde das beobachten und euch dann berichten was bei der nächsten Aussendung passiert.
Schaust du dir das noch mit den Usernamen an die nicht angezeigt werden nach der Aussendung?

Danke dir/euch und ein gutes Nächtle.
L.G.
Woolfrace

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

9

Donnerstag, 29. August 2013, 22:04

Kann das jemand nachvollziehen. Bitte mal testen mit den Namen @Tom: wenn du Zeit hast
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

10

Freitag, 30. August 2013, 07:16

Guten Morgen!

Wie meinst du das? Soll ich einen User Tom anlegen und eine Mail senden?
L.G.
Woolfrace

Sascha

PHPKIT Urgestein

  • »Sascha« ist männlich
  • »Sascha« ist ein verifizierter Benutzer

Beiträge: 2 310

Wohnort: Dietzenbach

Beruf: Ruhestand

PHPKIT Version: Kein PHPKIT

Danksagungen: 722 / 233

  • Nachricht senden

11

Freitag, 30. August 2013, 08:19

nein das was oben beschrieben wurde das sollste testen

Zitat von »Robert Lembke«

Mitleid bekommt man geschenkt, Neid muss man sich verdienen.

Wer seine HP im Profil nicht hinterlegt, erhält keinen Support.
Danke sagen tut nicht weh und der klick auf den Button Bedanken kostet auch kein Geld.
Der Weg ist das Ziel, aber manchmal ist das ASCE im Weg!

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

12

Freitag, 30. August 2013, 09:50

Hab ich jetzt gemacht.
Sascha ich hab deinen Status von Admin auf User geändert.
Die Mail habe ich um 9:43 versendet an 623 User und das versenden hat bis um 9:47 gedauert.
Einen User tom2 hab ich auch noch angelegt mit einer neuen Mailadresse.

Bin gespannt wann du die Mail bekommst.
L.G.
Woolfrace

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

13

Freitag, 30. August 2013, 10:32

Die ersten 9 Errormails vom Server sind jetzt um 10:30 gekommen.
Keine Mail an meine 2 User.

Edit: 10:32 sind die Mails von meinen 2 User gekommen.
10:38 6 weitere Errormails.
L.G.
Woolfrace

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »woolfrace« (30. August 2013, 10:42)


reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

14

Freitag, 30. August 2013, 16:12

Also geht es doch. Warum es solange dauert bis die Mails da sind weiß ich net kann vielleicht daran liegen das all inkl die nach und nach versendet weil es doch einige sind.

Warum es error Mails gibt vermute ich das evtl die Mail Adresse nicht stimmt

Wurden die User jetzt ausgegeben? Hat das mal jemand getestet?

Gesendet via Samsung Galaxy S3
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

15

Freitag, 30. August 2013, 17:03

Andre im Prinzip ist es mir egal ob das 1-2 Stunden dauert bis die Mails versendet werden.
Wichtig ist, dass sie versendet werden.
War gestern ein bisserl hektisch weil ich es nicht wusste ob die jetzt raus sind oder ncht. Es war eine wichtige Aussendung die sofort raus musste. (Anordnung vom Chef^^)

Die Errormails kommen vom Server, wenn es eine Mailadresse nicht mehr gibt.
Damit weiß ich, welche User ich erreiche und welche nicht.

Ich wollte einen Screenshot von der Ausgabe der User machen leider ist der in die Hose gegangen, weil genau zu dem Zeitpunkt auf die Anfangseite weitergeleitet wurde. Aber die User wurden NICHT ausgegeben.
L.G.
Woolfrace

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

16

Freitag, 30. August 2013, 20:43

Deswegen ist es ja wichtig das sich mal jemand anderes meldet bzgl der User da es lokal bei mir geht

Gesendet via Samsung Galaxy S3
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

knuddi

Verifiziertes Mitglied

  • »knuddi« ist männlich
  • »knuddi« ist ein verifizierter Benutzer

Beiträge: 942

Wohnort: Finsterwalde

Beruf: Bürokraft

PHPKIT Version: PHPKIT 1.6.8 by PYK

Danksagungen: 279 / 416

  • Nachricht senden

17

Freitag, 30. August 2013, 21:00

Ich werde das ganze mal testen. Hab ja so über 1000 User auf der Seite. Melde mich dann mit dem Ergebnis.

Thema wurde editiert Nach dem Versenden wurde ich ausgeloggt und konnte so nicht sehen, wie das Ergebnis ausgefallen ist mit der Anzeige. Also wieviele verschickt wurden. Im ACP ist aber die Einstellung, dass man automatisch immer im ACP angemeldet wird.

Nach Ende des Versendens werde ich auf diese Url geleitet: pk/include.php?mode=hidden und da bin ich dann ausgeloggt. Diese Url kann doch nicht stimmen André oder? weil die ja nicht existiert.
Mach auch du mit bei AC-Town Virtual Town ~~AC-Town Virtual Town~~

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

18

Freitag, 30. August 2013, 21:01

Bei meinen 60 Mitgliedern (Status) hat die Anzeige funktioniert.
Thema wurde editiert
@Knuddi
Das hatte ich heute auch bei der Testmail, dass ich als ich den Screenshot machen wollte ausgeloggt wurde.
Ich führte das aber auf das Programm (HyperSnap DX) zurück mit dem ich den Screenshot machen wollte. Denn bei der ersten Aussendung wurde ich nicht ausgeloggt.
L.G.
Woolfrace

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »woolfrace« (30. August 2013, 21:08) aus folgendem Grund: Nachtrag:


reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

19

Freitag, 30. August 2013, 21:18

Also ausgeloggt wurde ich in der Testumgebung auch nie und es gibt auch keinen Eintrag im Addon der auf solch ein URL zurückzuführen ist.
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

woolfrace

Verifiziertes Mitglied

  • »woolfrace« ist männlich
  • »woolfrace« ist ein verifizierter Benutzer
  • »woolfrace« ist der Autor dieses Themas

Beiträge: 141

Wohnort: Wien

Beruf: Angestellter

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 41 / 88

  • Nachricht senden

20

Freitag, 30. August 2013, 21:21

Bei der ersten Aussendung wurde ich auch nicht ausgeloggt.
Kann das mit einer Zeitüberschreitung des Browsers zusammenhängen? Ich verwende FF.
L.G.
Woolfrace

Ähnliche Themen

Social Bookmarks