Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PimpYourKiT. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

NormanSGD

Anfänger

  • »NormanSGD« ist männlich
  • »NormanSGD« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Dresden

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 0

  • Nachricht senden

21

Samstag, 7. September 2013, 01:17

Bekomme nach einem Eintrag in der Laberecke

Quellcode

1
include.php?path=startinclude.php?path=start


ausgegeben, dieses war aber auch schon vorher der Fall z.b ganz oben auf der HP in der ersten Zeile

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

22

Samstag, 7. September 2013, 01:29

Ok dann funktioniert schon mal die Header Location. Dann bin ich erstmal auch überfragt.

Gesendet via Samsung Galaxy S3
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

NormanSGD

Anfänger

  • »NormanSGD« ist männlich
  • »NormanSGD« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Dresden

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 0

  • Nachricht senden

23

Samstag, 7. September 2013, 01:57

Kein Problem, Dann hab ich eben Pech, ich hab halt gedacht es is wirklich nur ne Weiterleitung die man an einer bestimmten Seite einbauen muss. Es ist ja derzeit auch kein Drama.

ich hätte aber noch ne andere Frage. Ich habe einen User bzw. glaub 2 sogar die sind ganz normale User, sind Online etc also ein kompletter Bestandteil mit dem Account. Allerdings wird mir beim letzen Login ein Datum vom 23.08 angezeigt.

Ich weiß auch noch das zu dem Zeitpunkt genau die 2 User ID`s Probleme beim Login hatten, oder falsches PW was auch immer so das ich da ganz normal glaub ich entweder selbst nen Account erstellt habe oder irgendwie was. Aber nichts in Dateien oder so rumgefuscht habe.

Ist mir heute nur mal aufgefallen...

Schau morgen mal wieder rein, Danke euch schonmal trotzdem für die Mühen mit mir !

Sascha

PHPKIT Urgestein

  • »Sascha« ist männlich
  • »Sascha« ist ein verifizierter Benutzer

Beiträge: 2 310

Wohnort: Dietzenbach

Beruf: Ruhestand

PHPKIT Version: Kein PHPKIT

Danksagungen: 722 / 233

  • Nachricht senden

24

Samstag, 7. September 2013, 09:21

Moin das mit dem War Planer ist glaube ich mich zu errinnern vom Event Kalender von ESA dort gabs glaub ich eine option beim installieren war planer vorhanden ja oder nein und ich glaub du hast auf ja geklickt und er hat einen eintrag in die config DB gemacht obwohl du den gar nicht installiert hast.

Dann das mit den user kommt daher das sie einfach den Browser schließen und sich nicht abmelden(button oder link abmelden) die haben halt cookie speichern im browser eingestellt und wenn sie am nächsten tag online kommen steht immer noch des alte datum drin. Das wird nur aktualiesiert wenn sie sich jedes mal ordnungsgemäss abmelden.

Wenn du Online bist melde dich bei mir dann treffen wir uns mal in unserem TS.

Zitat von »Robert Lembke«

Mitleid bekommt man geschenkt, Neid muss man sich verdienen.

Wer seine HP im Profil nicht hinterlegt, erhält keinen Support.
Danke sagen tut nicht weh und der klick auf den Button Bedanken kostet auch kein Geld.
Der Weg ist das Ziel, aber manchmal ist das ASCE im Weg!

knuddi

Verifiziertes Mitglied

  • »knuddi« ist männlich
  • »knuddi« ist ein verifizierter Benutzer

Beiträge: 942

Wohnort: Finsterwalde

Beruf: Bürokraft

PHPKIT Version: PHPKIT 1.6.8 by PYK

Danksagungen: 279 / 416

  • Nachricht senden

25

Samstag, 7. September 2013, 10:03

wie sascha schon in einem anderen Thread erwähnte, bitte nicht mehrere Fragen bzw. Probleme in einen Thread, sondern pro Problem ein Thread, sonst verliert man den Überblick ;)
Mach auch du mit bei AC-Town Virtual Town ~~AC-Town Virtual Town~~

NormanSGD

Anfänger

  • »NormanSGD« ist männlich
  • »NormanSGD« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Dresden

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 0

  • Nachricht senden

26

Samstag, 7. September 2013, 13:46

Guten Morgen ;-)

1. Sascha hatte recht, das kann gut sein, und daran glaub ich mich auch zu erinnern, so war es auch, habe ja den Event Kalender, und ja da war irgendwas mit WAR , aber eben nur eine Abfrage bei der Install...

2. Habe noch nie TS benutzt, bin sonst eher bei FB aktiv ;-) oder falls jemand ne gute X360 hat ;-)

3. Sry ist mir bewußt mit den vielen Fragen in einem Thread, logisch, halte es auch eher ordnungsliebend.

4. Werde die User mal darauf ansprechen zwecks ordentlicher ab und anmeldung!

Danke werde mich später sicher nochmal melden!


EDIT : So ich habe mich nochmal kurz mit dem Userproblem vertraut gemacht. Also so richtig stimmt da etwas nicht. Da diese 2 User überhaupt nirgendwo auftauchen außer wenn sie online sind.

Bei den "zuletzt" Online werden Sie auch nicht ausgegeben, obwohl sich ab und angemeldet wurde. Ich habe auch geschaut das eine User ID die ganz normal im Forum läuft im ACP immernoch unter "ungenutze" Konten steht, obwohl er mit diesem Account ganz normal online gehen kann und auch Beiträge schreibt.




Ich habe euch hier mal nen Screen gemacht es geht um den "xSaminhox", er wird als Online angezeigt, aber in der History der zuletzt Online gewesenden User steht er nicht drinnen. Und das ist nur bei den 2 besagten Usern der Fall..

Zum anderen hier das andere Beispiel...



Aber hier sieht man auch im nächsten Screen das er z.b am 03.09 einen Beitrag geschrieben hat, also stimmt bei den 2 irgendwas nicht mhhh. Ich weiß nicht ob es helfen würde wenn ich die 2 Profile komplett lösche, und Ihnen ein neues anlege etc wie auch immer.



und wirklich sry das ich das hier nun doch vollgekleistert habe mit dem Problem!


EDIT 2 :

ich hatte diesen xSaminhox jetzt mal gelöscht, Ihn dann einen neuen Account gegeben, er sollte sein PW ändern, darauf hin fragte Ihn das System ob er in dem Sinne das gleiche Passwort will wie sein alter GT. Da ist doch dann was faul oder ?

Ich meine wenn die "alten" Accounts gelöscht sind, wie kann sich das System dann noch an die alten Accounts erinnern ?

Ich war dann mit seinem neuen Account etwas online, da wurde auch die "zuletzt Online" in dem Sinne richtig wiedergegeben, seit dem ich Ihm den Account überlassen habe (er hat sich danach öfter an und abgemeldet) aktualisiert sich seine "zuletzt Online" nicht mehr. Komisch irgendwie.

Ich habe in der Datenbank "pk_user" mal nachgeschaut, da tauchen aber auch keine alten Accounts auf...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »NormanSGD« (7. September 2013, 14:29)


Sascha

PHPKIT Urgestein

  • »Sascha« ist männlich
  • »Sascha« ist ein verifizierter Benutzer

Beiträge: 2 310

Wohnort: Dietzenbach

Beruf: Ruhestand

PHPKIT Version: Kein PHPKIT

Danksagungen: 722 / 233

  • Nachricht senden

27

Samstag, 7. September 2013, 14:59

keine ahnung was da los ist bei dir aber da du schon ASCE nutzt und auch die addons dazu musst du dich an die wenden wo du es her hast wir haben umsonst bekannt gegeben das wir kein support für asce geben.

hast du unseren Sammelpatch installiert? Weil im kit sind etliche fehler drin und PHPKIT ist nicht selbst in der lage diese zu fixen selbst wenn du im Forum bei PHPKIT fragen stellst bekommt man nur dumme antworten aber selbst fixen machen sie nicht, es sei den du stellst denen einen Auftrag gegen bezahlung.

Soweit man nachlesen konnte supportet hth die sachen was mit asce zu tun haben.

Zitat von »Robert Lembke«

Mitleid bekommt man geschenkt, Neid muss man sich verdienen.

Wer seine HP im Profil nicht hinterlegt, erhält keinen Support.
Danke sagen tut nicht weh und der klick auf den Button Bedanken kostet auch kein Geld.
Der Weg ist das Ziel, aber manchmal ist das ASCE im Weg!

NormanSGD

Anfänger

  • »NormanSGD« ist männlich
  • »NormanSGD« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Dresden

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 0

  • Nachricht senden

28

Samstag, 7. September 2013, 15:17

Ich habe den Sammelpatch NOCH NICHT installiert, weil ich mal schauen wollte welche Dateien dort überschrieben werden.
Deshalb habe ich die Sorge das wenn ich jetzt den Sammelpatch installiere viele nötige Eintragungen in Dateien (durch Addons) weg sind und ich den Überblick komplett verliere was ich wo nochmals eintragen muss

Sascha

PHPKIT Urgestein

  • »Sascha« ist männlich
  • »Sascha« ist ein verifizierter Benutzer

Beiträge: 2 310

Wohnort: Dietzenbach

Beruf: Ruhestand

PHPKIT Version: Kein PHPKIT

Danksagungen: 722 / 233

  • Nachricht senden

29

Samstag, 7. September 2013, 15:21

ja den sollte man auch nur nutzen wenn man ein neues kit installiert

und solltest du dies machen lass die finger weg vom ASCE und lass bei der installierung den präfix auf pk__ stehen

Zitat von »Robert Lembke«

Mitleid bekommt man geschenkt, Neid muss man sich verdienen.

Wer seine HP im Profil nicht hinterlegt, erhält keinen Support.
Danke sagen tut nicht weh und der klick auf den Button Bedanken kostet auch kein Geld.
Der Weg ist das Ziel, aber manchmal ist das ASCE im Weg!

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

30

Samstag, 7. September 2013, 21:17

Du kannst die Fixe auch manuell nachtragen

http://www.pimpyourkit.de/bugtracker.html
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

NormanSGD

Anfänger

  • »NormanSGD« ist männlich
  • »NormanSGD« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Dresden

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 0

  • Nachricht senden

31

Sonntag, 8. September 2013, 15:12

Dankeschön aber manuell würde es wohl Tage bei mir dauern ;-) wüßte auch garnicht wo ich da anfangen soll den einige "Fixe" in dem Sinne sind bei mir ja irgendwie schon, z.b das mit dem ICQ Fix, ich werde auf keine ungültige Seite weitergeleitet.

Aber ja ich habe schon germerkt das des Addon Pluginsystem nicht das beste ist. Werde ich mir aufjedenfall überlegen.

NormanSGD

Anfänger

  • »NormanSGD« ist männlich
  • »NormanSGD« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Dresden

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 0

  • Nachricht senden

32

Freitag, 13. September 2013, 19:12

Hallo,

ich nochmal und habe mich nun selbst etwas schlau gemacht was die "weiße Seite" mit der Laberecke auf sich hat. Ich habe alle Naviboxen deaktiviert und zack ging die Laberecke... Somit hab ich nach der Fehlerquelle gesucht und die liegt in der Navbox "lastresults". Habe die Erweiterung des LMO (Ligamanageronline) -> Ergpost

Habe aber mehere Sachen auf der HP was das Addon betreffen nur wenn ich dieses Addon der lastresults auslasse funktioniert die Laberecke ordnungsgemäß.

ich weiß aber nicht was daran falsch sein kann bzw. was zusammen kolidiert.. hier mal der Inhalt der Navbox


Quellcode

1
2
3
4
<?php
include(pkPUBLICERGPOST.'get_games.dh.inc');
return array(ergpost_last_results('http://'.$_SERVER['HTTP_HOST'].dirname($_SERVER['SCRIPT_NAME']).'/pkinc/public',8));
?>


Würd mich freuen wenn es noch Hilfe geben könnte, Dankeschön!


EDIT: Problem behoben, nur 1 Minute später, völlig verrückt. Ich hatte in der get games datei warum auch immer ein center vor den php anfangszeichen! Danke trotzdem ^^

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

knuddi (13. September 2013, 20:55)

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

33

Freitag, 13. September 2013, 20:50

Schön wenn sich manche Probleme von alleine lösen. :thumbup:

Gesendet via Samsung Galaxy S3
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks