Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: PimpYourKiT. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Nelson

Anfänger

  • »Nelson« ist der Autor dieses Themas

Beiträge: 27

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 14

  • Nachricht senden

1

Mittwoch, 14. Januar 2015, 20:45

Laberecke oder vergleichbares für PHP Kit 1.6.6?

Hallo liebe PHP Freunde! Ich würde wahnsinnig gerne auf meiner Homepage eine Laberecke oder was ähnliches einbauen. Gibt es da was? Habe hier eine gefunden die aber nur bis Version 1.6.5 geht. Würde mich super freuen wenn mir da jemand behilflich sein könnte, da ich auch nicht der stärkste auf diesem Gebiet bin :)

Vielen lieben Dank im Vorraus!

:beer:

knuddi

Verifiziertes Mitglied

  • »knuddi« ist männlich
  • »knuddi« ist ein verifizierter Benutzer

Beiträge: 942

Wohnort: Finsterwalde

Beruf: Bürokraft

PHPKIT Version: PHPKIT 1.6.8 by PYK

Danksagungen: 279 / 416

  • Nachricht senden

2

Mittwoch, 14. Januar 2015, 21:02

die Laberecke funktioniert auch mit der 1.6.6 ;)
Mach auch du mit bei AC-Town Virtual Town ~~AC-Town Virtual Town~~

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nelson (14. Januar 2015, 22:33)

Nelson

Anfänger

  • »Nelson« ist der Autor dieses Themas

Beiträge: 27

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 14

  • Nachricht senden

3

Mittwoch, 14. Januar 2015, 22:35

Vielen Dank für die Hilfe! Hab die Laberecke nun runtergeladen und alle Schritte ausgeführt aber kann die Install nicht ausführen. Da steht dann Seite nicht gefunden :(

Habe die Laberecke für 1.6.5 v 3.3 genommen.

Igelmonster

Verifiziertes Mitglied

  • »Igelmonster« ist männlich
  • »Igelmonster« ist ein verifizierter Benutzer

Beiträge: 172

Wohnort: Hadamar

Beruf: Stromer

PHPKIT Version: PHPKIT 1.6.8 by PYK

Danksagungen: 20 / 35

  • Nachricht senden

4

Mittwoch, 14. Januar 2015, 22:43

hast du via ftp die install denn in den richtigen Ordner gelegt? in /pkinc/public/ ??? Haben die Ordner auch die notwendigen schreib-lese rechte?
wenn ja hast du auch die richtige URL zum ausführen der install genommen?
also mit "http://www.deinedomain.de/include.php?path=install"
Eine relativ gute Rechtschreibung ist ein Zeichen von Respekt.
Zeichensetzung kann Leben retten: Komm wir essen Opa...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nelson (14. Januar 2015, 22:46)

Nelson

Anfänger

  • »Nelson« ist der Autor dieses Themas

Beiträge: 27

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 14

  • Nachricht senden

5

Mittwoch, 14. Januar 2015, 22:50

Ja ist hochgeladen da steht wenn ich die ausführen will jetzt sql wurde nicht editiert oder hochgeladen. Was ist das für eine Datei? Habe die bei der Laberecke nicht gefunden. Und irgendwie scheint die ganze Seite jetzt kaputt zu sein :( In den Adminbereich komme ich nicht mehr da ist alles weiß und oben steht:

/********************* Laberecke Anfang *********************/
define('pkSQLTAB_LABER_CONFIG',pkSQLPREFIX.'_laber_config');
define('pkSQLTAB_LABER_IP',pkSQLPREFIX.'_laberip');
define('pkSQLTAB_LABER_SMILIES',pkSQLPREFIX.'_laber_smilies');
define('pkSQLTAB_LABER_BOX',pkSQLPREFIX.'_laberbox');
/********************* Laberecke Ende ***********************/

Und die Umlaute Ä, Ü usw werden nicht mehr richtig wiedergegeben :O

Hab ein bisschen Angst um meine Seite :S

Nelson

Anfänger

  • »Nelson« ist der Autor dieses Themas

Beiträge: 27

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 14

  • Nachricht senden

6

Mittwoch, 14. Januar 2015, 23:55

So coole Neuigkeiten! Irgendwie habe ich es jetzt geschafft, dass ich die Laberecke installiert bekommen. Aber jetzt dreht irgendwie mein Firefox durch, kann da ein Zusammenhang bestehen?

Also kurz zur Erklärung: Wenn ich die Seite öffnen (auch andere Seiten) Ist alles voll mit Werbung! Es werden sogar selbstständig neue Tabs geöffnet mit Werbung und er wechselt auch aktuelle Seiten einfach in Werbung teilweise. Hatte vorher damit keine Probleme. Habe Spybot Search and Destroy drüber gejagt ist - alles Clean. Adwcleaner drüber laufen lassen - alles Clean! Bin etwas verwirrt und möchte das natürlich gerne Weg haben. Habt ihr eine Idee für die Ursache? Hoffe ihr könnt mir helfen :hmm:

Phoenix1303

Schüler

  • »Phoenix1303« ist männlich

Beiträge: 72

Beruf: MAF

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 16 / 22

  • Nachricht senden

7

Donnerstag, 15. Januar 2015, 01:03

Da wirst du dir wohl Adware eingefangen haben.
Lade dir am besten mal das Junkware Removal Tool herunter: Junkware Removal Tool Download
und lass das drüber laufen.
Falls das nicht klappt schreib mir mal ne PN dann helf ich dir via TS. Bei uns hatten auch schon ein paar Leute das Problem, aber das lässt sich regeln ;)

Gruß Manu

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nelson (15. Januar 2015, 01:43)

Nelson

Anfänger

  • »Nelson« ist der Autor dieses Themas

Beiträge: 27

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 14

  • Nachricht senden

8

Donnerstag, 15. Januar 2015, 01:45

Hi Manu bestenDank für deine Antwort! Habe das Programm geladen und es ausprobiert. Leider ohne Erfolg. Weiterhin bestimmt Werbung und weiterleitungen auf Werbeseiten mein Internetvergnügen :D

Wäre super wenn du mir weitere Tipps geben könntest. :) Bin morgen früh gegen 9 Uhr wieder Online. Schönen Abend euch :D

knuddi

Verifiziertes Mitglied

  • »knuddi« ist männlich
  • »knuddi« ist ein verifizierter Benutzer

Beiträge: 942

Wohnort: Finsterwalde

Beruf: Bürokraft

PHPKIT Version: PHPKIT 1.6.8 by PYK

Danksagungen: 279 / 416

  • Nachricht senden

9

Donnerstag, 15. Januar 2015, 08:30

Nelson, schau mal im firefox bei addons, ob da ein addon in deiner Liste steht, welches die Werbung verursacht.
Mach auch du mit bei AC-Town Virtual Town ~~AC-Town Virtual Town~~

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nelson (15. Januar 2015, 10:24), Phoenix1303 (15. Januar 2015, 10:37)

Nelson

Anfänger

  • »Nelson« ist der Autor dieses Themas

Beiträge: 27

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 14

  • Nachricht senden

10

Donnerstag, 15. Januar 2015, 10:25

Mega! Es scheint tatsächlich ein Addon gewesen zu sein! Es war dort ein Addon "consolize ..." das ich entfernt habe danach waren auch die Werbebanner und Weiterleitungen alle weg! Vielen Dank für den Tipp!

Phoenix1303

Schüler

  • »Phoenix1303« ist männlich

Beiträge: 72

Beruf: MAF

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 16 / 22

  • Nachricht senden

11

Donnerstag, 15. Januar 2015, 10:37

Schön, dass dein Problem so schnell gelöst werden konnte. Danke Knuddi ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nelson (16. Januar 2015, 00:12)

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

12

Donnerstag, 15. Januar 2015, 14:52

Und dein Problem mit der Laberecke ist nun auch gelöst?
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nelson (16. Januar 2015, 00:12)

Nelson

Anfänger

  • »Nelson« ist der Autor dieses Themas

Beiträge: 27

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 1 / 14

  • Nachricht senden

13

Freitag, 16. Januar 2015, 00:13

Jo besten Dank Leute! Das Problem mit der Laberecke konnte ich auch dann noch lösen :beer:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

knuddi (16. Januar 2015, 11:51)

knuddi

Verifiziertes Mitglied

  • »knuddi« ist männlich
  • »knuddi« ist ein verifizierter Benutzer

Beiträge: 942

Wohnort: Finsterwalde

Beruf: Bürokraft

PHPKIT Version: PHPKIT 1.6.8 by PYK

Danksagungen: 279 / 416

  • Nachricht senden

14

Freitag, 16. Januar 2015, 11:52

Super, dann schließe ich das Thema mal

:close:
Mach auch du mit bei AC-Town Virtual Town ~~AC-Town Virtual Town~~

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nelson (23. Januar 2015, 02:21)

Social Bookmarks