Sie sind nicht angemeldet.

montego

Anfänger

  • »montego« ist der Autor dieses Themas

Beiträge: 1

  • Nachricht senden

1

Montag, 15. Juni 2015, 09:11

Youtube Videos einbinden

Hallo Foris

Frueher war die youtube einbindung [ youtube]4SUqRXUlZKg[/youtube] als Beispiel.
Seit dem einspielen oder upgrade auf die 1.6.6 Version sind nun alle Youtube Bildflaechen verschwunden und nur mehr der link siehe oben sichtbar.
Welchen code muss man nun benutzen das der Youtube Bildschirm wieder angezeigt wird.?
Schade das nun alle youtube videos bei meinen forum nicht mehr zu sehen sind.
Ich bedanke mich fuer eine Antwort und Ratschlag von Euch.

Gruss

Montego

Schaddi

Anfänger

  • »Schaddi« ist männlich

Beiträge: 32

Wohnort: Bremen

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 8 / 19

  • Nachricht senden

2

Montag, 15. Juni 2015, 09:46

In der pkinc/cfg/bbcode stand vorher Dies:

HTML

1
2
3
4
5
array(
	'tag'	=> 'Youtube',
	'html'	=> '<center><object type="application/x-shockwave-flash" data="http://www.youtube.com/v/{text}"  width="560" height="340" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10,0,0,0"><param name="movie" value="http://www.youtube.com/v/{text}" /><param name="wmode" value="transparent" /><param name="quality" value="high" /><param name="autoplay" value="false" /><param name="autoStart" value="0" /><param name="autoscale" value="true" /><param name="menu" value="true" /></object></center>',
	'type'	=> '',
	),


Wohlmöglich fehlt der Eintrag nun oder muss angepasst werden.
Die Einträge in der main.js und der fortmattext.html sind (soweit ich weiß, schlagt mich) nur zum einfügen durch bbcode von Nöten

Zur Zeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Social Bookmarks