Sie sind nicht angemeldet.

mono

Verifiziertes Mitglied

  • »mono« ist weiblich
  • »mono« ist ein verifizierter Benutzer
  • »mono« ist der Autor dieses Themas

Beiträge: 293

Wohnort: NRW

Beruf: Studentin

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 22 / 145

  • Nachricht senden

1

Freitag, 10. Oktober 2014, 09:11

IMG BB-Code

Huhu,

der IMG BB-Code funktioniert bei uns nicht mehr sauber. Im Forum haben wir in letzter Zeit des öfteren das Problem das per IMG-Code verlinkte Bilder nicht angezeigt werden. Z.B wurden in einem Thread Bilder in einem Post angezeigt, in einem darauffolgenden Post nicht und noch einen Post später doch wieder. Könnt ihr euch das erklären?
LG, mono

Schaddi

Anfänger

  • »Schaddi« ist männlich

Beiträge: 32

Wohnort: Bremen

PHPKIT Version: PHPKIT 1.6.5

Danksagungen: 8 / 19

  • Nachricht senden

2

Freitag, 10. Oktober 2014, 11:16

Huhu auch ;)

Sind die nicht angezeigten Bilder extern verlinkt?
Oder liegen alle auf Eurem eigenen Webspace?

mono

Verifiziertes Mitglied

  • »mono« ist weiblich
  • »mono« ist ein verifizierter Benutzer
  • »mono« ist der Autor dieses Themas

Beiträge: 293

Wohnort: NRW

Beruf: Studentin

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 22 / 145

  • Nachricht senden

3

Freitag, 10. Oktober 2014, 11:40

Sowohl als auch
LG, mono

Igelmonster

Verifiziertes Mitglied

  • »Igelmonster« ist männlich
  • »Igelmonster« ist ein verifizierter Benutzer

Beiträge: 172

Wohnort: Hadamar

Beruf: Stromer

PHPKIT Version: PHPKIT 1.6.8 by PYK

Danksagungen: 20 / 35

  • Nachricht senden

4

Samstag, 11. Oktober 2014, 12:20

Ist das bei allen Usern so oder nur bei einem? Evtl. mal den Browser-Cache leeren und die Seite komplett neu laden
Eine relativ gute Rechtschreibung ist ein Zeichen von Respekt.
Zeichensetzung kann Leben retten: Komm wir essen Opa...

Sascha

PHPKIT Urgestein

  • »Sascha« ist männlich
  • »Sascha« ist ein verifizierter Benutzer

Beiträge: 2 310

Wohnort: Dietzenbach

Beruf: Ruhestand

PHPKIT Version: Kein PHPKIT

Danksagungen: 722 / 233

  • Nachricht senden

5

Samstag, 11. Oktober 2014, 13:12

Poste mal den link wo das Problem auftaucht.

Zitat von »Robert Lembke«

Mitleid bekommt man geschenkt, Neid muss man sich verdienen.

Wer seine HP im Profil nicht hinterlegt, erhält keinen Support.
Danke sagen tut nicht weh und der klick auf den Button Bedanken kostet auch kein Geld.
Der Weg ist das Ziel, aber manchmal ist das ASCE im Weg!

mono

Verifiziertes Mitglied

  • »mono« ist weiblich
  • »mono« ist ein verifizierter Benutzer
  • »mono« ist der Autor dieses Themas

Beiträge: 293

Wohnort: NRW

Beruf: Studentin

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 22 / 145

  • Nachricht senden

Sascha

PHPKIT Urgestein

  • »Sascha« ist männlich
  • »Sascha« ist ein verifizierter Benutzer

Beiträge: 2 310

Wohnort: Dietzenbach

Beruf: Ruhestand

PHPKIT Version: Kein PHPKIT

Danksagungen: 722 / 233

  • Nachricht senden

7

Samstag, 11. Oktober 2014, 17:05

Schalte mal im ACP unter Konfiguration => Stammdaten die "Automatische Skalierung von Grafiken" aus diese Funktion geht nur in unserer 1.6.8er version in allen anderen versionen 1.6.4 bis 1.6.6 ist diese noch Bugi PHPKIT bekommt es nicht auf die Reihe diesen Bug zu fixen. :happysmilie: soviel zum Thema sie tun was :cafe:

Zitat von »Robert Lembke«

Mitleid bekommt man geschenkt, Neid muss man sich verdienen.

Wer seine HP im Profil nicht hinterlegt, erhält keinen Support.
Danke sagen tut nicht weh und der klick auf den Button Bedanken kostet auch kein Geld.
Der Weg ist das Ziel, aber manchmal ist das ASCE im Weg!

mono

Verifiziertes Mitglied

  • »mono« ist weiblich
  • »mono« ist ein verifizierter Benutzer
  • »mono« ist der Autor dieses Themas

Beiträge: 293

Wohnort: NRW

Beruf: Studentin

PHPKIT Version: PHPKIT 1.6.6

Danksagungen: 22 / 145

  • Nachricht senden

8

Samstag, 11. Oktober 2014, 19:42

Ich habe schon kurz mit Sascha gesprochen und es gäbe vielleicht eine Einzelfalllösung die aber sehr aufwändig wäre. Da das Problem mit der Autoscallierung ja alle Kit-Nutzer der 1.6.5 und 1.6.6 Versionen betrifft würde mich mal interessieren ob/wie die anderen das Problem umgehen. Am besten wäre natürlich ein Fix, wenn das machbar wäre hättet ihr das aber sicher schon gemacht.
LG, mono

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

9

Sonntag, 12. Oktober 2014, 17:56

@Sascha: hatten wir da nen Fix? Ich weiss es im Moment gar nicht.
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

Sascha

PHPKIT Urgestein

  • »Sascha« ist männlich
  • »Sascha« ist ein verifizierter Benutzer

Beiträge: 2 310

Wohnort: Dietzenbach

Beruf: Ruhestand

PHPKIT Version: Kein PHPKIT

Danksagungen: 722 / 233

  • Nachricht senden

10

Sonntag, 12. Oktober 2014, 19:10

Der ist nur in der 168 drin

Zitat von »Robert Lembke«

Mitleid bekommt man geschenkt, Neid muss man sich verdienen.

Wer seine HP im Profil nicht hinterlegt, erhält keinen Support.
Danke sagen tut nicht weh und der klick auf den Button Bedanken kostet auch kein Geld.
Der Weg ist das Ziel, aber manchmal ist das ASCE im Weg!

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

11

Samstag, 18. Oktober 2014, 18:27

Wurde per PN geklärt.

:close:
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

Ähnliche Themen

Social Bookmarks