Sie sind nicht angemeldet.

PHPKIT 1.6.6 Facebook fehler

1

Donnerstag, 6. Dezember 2012, 23:37

Facebook fehler

Guten abend zusammen,

ich habe eben mal das Facebook addon installiert. Da ich schon eine Facebook APP hatte, hatte ich auch schon die ID usw. und habe es ins phpkit eingetragen. Wenn ich nun aber auf der Startseite mich einloggen will und auf Facebook klicke, kommt folgende Meldung:

{
"error": {
"message": "Missing redirect_uri parameter.",
"type": "OAuthException",
"code": 191
}
}

DHH - Deutscher Hip Hop

Jemand ne Idee was ich falsch gemacht habe?

reddevil82

PHPKIT Oldie

  • »reddevil82« ist männlich
  • »reddevil82« ist ein verifizierter Benutzer

Beiträge: 3 204

Wohnort: Spiesen-Elversberg

Beruf: Einzelhandelskaufmann

PHPKIT Version: Kein PHPKIT

Danksagungen: 1028 / 371

  • Nachricht senden

2

Freitag, 7. Dezember 2012, 21:10

Dann stimmt in Webdeveloper die URL nicht

Vermutlich stimmt die Weiterleitungs URL nicht
Auch mal den Bedanken Button nutzen tut nicht weh und der Ersteller freut sich umso mehr.

Zitat von »Friedrich Nietzsche«

Der, welcher etwas Großes schenkt, findet keine Dankbarkeit, denn der Beschenkte hat schon durch das Annehmen zu viel Last.

3

Dienstag, 5. Februar 2013, 18:38

Hatte es damals wieder ausgebaut und heute mir mal die Zeit genommen um es komplett neu einzubauen. Leider kommt genau die gleiche Fehlermeldung wieder. Man wie ich hoffe, das phpkit bald von selbst das ASCE Pluginsystem verwenden wird :D
Da ich wohl der einzige bin, der diesen Fehler hat, wird es wohl an mir liegen.

Social Bookmarks